LAPware > Trouble Shooting


1. Browser Security

Make sure that the security level on your Internet Browser is set to MEDIUM.  A security setting set too high will not allow the transfer of data from your machine to the LAPWARE file server and vice versa.  The only data transmitted to your computer is the images you see.  No other personal data or information is attempted to be obtained or recorded.

2. LAN - Intranet

Verify with your Local Area Network or Intranet Administrator that the Browser Security level is set properly.  Also verify that the below listed plug-ins are NOT automatically removed by the file server.  These plug-in files are needed to run LAPWARE and removal will cause the program to operate improperly or not at all.

3. Required Software

LAPWARE requires the use of Adobe Acrobat Reader 4.0 or later in order to display the solutions and other PDF files such as the Tests and Answers.  Besides this software you MUST have installed the following plug-ins for your Internet Browser:

  • Internet Browser - Internet Explorer (IE) recommended.  Users using FireFox has been our biggest problem reported.
  • MacroMedia Flash Plug-in - allows the display of the screens in LAPWARE.
  • CopySafe Pro Plug-in - protects the authors work and solutions from being copied and / or printed.

LAPWARE will automatically tell the user if this software or the plug-ins are needed for their computer and will link you to the appropriate site for downloading.  The location of the required files has a link on the main LAPWARE.ORG screen.  Click on it and follow the instructions.

4. Pop-up Blockers

Some computer firewalls, or other software, prevents some LAPWARE screens from being viewed.  Either turn off that programs Pop-up Blocker or depress the CTRL key while clicking on the desired function to activate it.

5. High Speed Internet

A high speed internet connection is recommended.  Some of the solutions being developed take up to 1.5 mb of space and a dial up modem will be too slow to run LAPWARE.

6. Other Browsers

It has been reported that Netscape and FireFox internet browsers do not work properly with LAPWARE.  It is recommended that you use only Internet Explorer.

7. Software Conflicts

It has been reported that SPY Software, Firewalls and Virus Software might conflict with LAPWARE.  If you run into this difficulty, try exiting terminating one of the programs at at time and see if LAPWARE works properly.

8. Name & Password

Please make sure that if you are using a letter O or a number 0 in your login name or password that you type the proper characters so you can login.

9. Clipboard Access

Internet Explorer 7 has or creates a slight problem when you try to view a solution.  You are repeatedly asked "Do you want to allow this webpage to access your Clipboard?" etc.  Follow these simple steps to disable the "Do you want to allow this webpage to access your Clipboard?" pop-up alert:

Go to Tools, Internet Options
     Select the Security tab
     Select "Internet" zone
          Click on the "Custom level..." button
          Scroll down to the "Scripting" section
               Under "Allow Programmatic clipboard access" option:

               Select (click on) "Enable"
                    Click OK twice to exit from Internet Options

Any other problems encountered should be reported to the authors for correction and listing on this page and on the trouble-shooting page for the LAPWARE software.




Copyright © lapware.org